Bug #48133

Bug in set file permissions script

Added by Berit Hlubek almost 7 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
Should have
Assignee:
-
Category:
Command
Start date:
2013-05-13
Due date:
% Done:

100%

PHP Version:
Has patch:
No
Complexity:

Description

When I install the TYPO3Neos demo package the set file permission command doesn't work.
On the lines 55-58 the search ACL is missing. After adding those the script works out fine.

Associated revisions

Revision 36134383 (diff)
Added by Berit Hlubek almost 7 years ago

[BUGFIX] Add missing "search" ACL to file permission script

Change-Id: Ifb858718656c77bfa2ccdf550f18754e3f6be2df
Resolves: #48133

Revision 7d287860 (diff)
Added by Berit Hlubek almost 7 years ago

[BUGFIX] Add missing "search" ACL to file permission script

Change-Id: Ifb858718656c77bfa2ccdf550f18754e3f6be2df
Resolves: #48133

History

#1 Updated by Gerrit Code Review almost 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/20728

#2 Updated by Berit Hlubek almost 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Gerrit Code Review almost 7 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch 2.0 has been pushed to the review server.
It is available at https://review.typo3.org/20944

#4 Updated by Berit Hlubek over 6 years ago

  • Status changed from Under Review to Resolved

Also available in: Atom PDF