Bug #48496

javascript errors in ContentModule-built.js

Added by Simon Schaufelberger over 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-05-23
Due date:
% Done:

100%


Description

on my fresh installation with neos on my windows machine and dev mode i get the following error right after opening the neos backend:

Uncaught TypeError: Object #<Object> has no method 'ready'
Uncaught TypeError: Cannot read property 'success' of undefined

the original request is made from:

_Resources/Static/Packages/TYPO3.ExtJS/JavaScript/ext-direct.js

and neos shows a notification:

ExtDirect error: Unable to connect to the server.

Related issues

Related to TYPO3.Neos - Bug #44827: Error loading the VIE schema Closed 2013-01-26

History

#1 Updated by Mattias Nilsson over 6 years ago

Hi Simon,

Do you still have this error when using the current GIT master?

/Mattias

#2 Updated by Aske Ertmann over 6 years ago

  • Status changed from New to Needs Feedback
  • Assignee set to Simon Schaufelberger

#3 Updated by Simon Schaufelberger over 6 years ago

that bug is fixed now.

but now i get a different error when loading the page tree:

Uncaught TypeError: Cannot read property 'success' of undefined in PageTree.js:164

I have a very slow windows and i think the timeout of the ext direct call needs to be increased because after some time, i get the notification: ExtDirect error: Unable to connect to the server and the loading icon in the page tree is rotating forever and i never see the page tree.

#4 Updated by Aske Ertmann about 6 years ago

  • Status changed from Needs Feedback to Resolved
  • Assignee deleted (Simon Schaufelberger)
  • % Done changed from 0 to 100

Hi Simon

Since this issue has been resolved I have closed the ticket, if you're still having issues with the success method please open a new ticket

Also available in: Atom PDF