Task #49595

Neos setup does not check for required php-gd module

Added by Rens Admiraal over 8 years ago.

Status:
New
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-07-02
Due date:
% Done:

0%

Estimated time:

Description

If you install Neos on a clean ubuntu machine and just install the minimum required packages / modules for Neos step 1 validates correctly. Finishing the setup will fail though, as the Imagine package (I think) has a dependency on php-gd so the last steps of the setup end up in a fatal error.

No data to display

Also available in: Atom PDF