Bug #50313

"Preview" on news, issues etc is not working

Added by Ernesto Baschny about 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Must have
Category:
-
Target version:
-
Start date:
2013-07-23
Due date:
% Done:

0%


Description

When creating a new news, an issue etc, there is a "Preview" button which will send the current state to the server (through Ajax I think) and display the rendered content as a "preview". This is important if you are using markup and are not sure if everything will be rendered correctly..

This used to work just well.

Since some time now I get this error:

Request-URI Too Large
The requested URL's length exceeds the capacity limit for this server.
Apache/2.2.16 (Debian) Server at srv108.typo3.org Port 80

I guess some configuration or setup changed in between. Could you take a look at it? Thanks!

Bildschirmfoto_2013-07-23_um_09.09.55.png View (84.9 KB) Bastian Bringenberg, 2013-07-23 09:13

Bildschirmfoto_2013-07-23_um_09.10.25.png View (38.8 KB) Bastian Bringenberg, 2013-07-23 09:13

History

#1 Updated by Bastian Bringenberg about 6 years ago

Good Morning Ernesto,

I am not able to reproduce this issue, created a new news entry and a new issue, but worked for me. Are you able to give me a few more informations?

  • What text are you entering? ( Length / Special Formattings )
  • What project has this issue? ( Everyone / A specific one )

Have a nice day,

Bastian

#2 Updated by Ernesto Baschny about 6 years ago

Hm, strange enough: It works again today. I'll keep you informed if it happens again and then give you a better "how to reproduce". Thanks!

#3 Updated by Steffen Gebert about 6 years ago

Hi Ernesto,

could you please have a look at your browser's developer tools to tell us, which URL you're accessing?

Thanks
Steffen

#4 Updated by Ernesto Baschny about 6 years ago

As soon as it happens again, I'll give you more debugging infos, thanks! Now it seems to work all the time ... grr :)

#5 Updated by Steffen Gebert almost 6 years ago

  • Status changed from Needs Feedback to Closed

closing it for the moment

Also available in: Atom PDF