Feature #51843

Add Fluid V2 compatibility layer

Added by Tymoteusz Motylewski about 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority:
Should have
Start date:
2013-09-09
Due date:
% Done:

100%


Description

Fluid backporter should be v1 and v2 compatible (based on the version switch).

Associated revisions

Revision 31d56241 (diff)
Added by Tymoteusz Motylewski about 6 years ago

[FEATURE] Provide version switch for backporting Fluid v1 and v2

Depending on the version switch from Settings.yaml, backporter can
backport Fluid from Flow v1 and Flow v2.
Add FluidVersionStrategy which implements concrete backporter rules
for each version.

Rules for v2 will be tuned in the following changes

Resolves: #51843

Change-Id: I48141db43fd8d1f7c7cf8035a3950cf6ef94ca12

History

#1 Updated by Gerrit Code Review about 6 years ago

Patch set 2 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/23686

#2 Updated by Gerrit Code Review about 6 years ago

Patch set 3 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/23686

#3 Updated by Gerrit Code Review about 6 years ago

Patch set 4 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/23686

#4 Updated by Gerrit Code Review about 6 years ago

Patch set 5 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/23686

#5 Updated by Gerrit Code Review about 6 years ago

Patch set 6 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/23686

#6 Updated by Tymoteusz Motylewski about 6 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF