Bug #52126

Readable output for type "group" and using mm tables is wrong

Added by Georg Ringer over 8 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Backend API
Target version:
Start date:
2013-09-19
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
easy
Is Regression:
No
Sprint Focus:
Stabilization Sprint

Description

If a TCA field uses the type "group" and a mm table, a wrong value is displayed in the list view.
The reason is simple: Support for mm tables is missing. This works only for type "group".


Files

52126_TYPO3_61.diff (3.96 KB) 52126_TYPO3_61.diff Patch for TYPO3 6.1 Xavier Perseguers, 2014-12-15 16:20

Related issues

Related to TYPO3 Core - Bug #67230: Labels not displayed for group relations in pi_base extensionsClosed2015-06-02

Actions
Has duplicate TYPO3 Core - Bug #57129: Related group db record title does not resolve correctlyClosed2014-03-21

Actions

Also available in: Atom PDF