Bug #52536

Errorclass not set if no property-attribute set

Added by Stefan Froemken about 7 years ago. Updated almost 5 years ago.

Status:
Under Review
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-10-04
Due date:
% Done:

0%

Estimated time:
Has patch:

Description

Hello Extbase-Team,

in some special cases we can't use attribute "property" but "name" and "value". But in that case the errorclass (red background) was never displayed.

Stefan


Related issues

Related to TYPO3.Fluid - Bug #47363: Error Classes are only set for form fields in object contextClosed2013-04-18

Actions
#1

Updated by Gerrit Code Review about 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/24384

#2

Updated by Alexander Opitz about 6 years ago

  • Project changed from Fluid to TYPO3 Core
  • Category changed from Fluid: ViewHelpers to Fluid
  • Target version deleted (6.2.0)
  • TYPO3 Version set to 6.2
  • Is Regression set to No
#3

Updated by Alexander Opitz about 6 years ago

  • Status changed from Under Review to New
  • Assignee deleted (Stefan Froemken)
#4

Updated by Alexander Opitz about 6 years ago

  • Project changed from TYPO3 Core to TYPO3.Fluid
  • Category deleted (Fluid)

After reading the patch comments this seams to belong to the TYPO3.Fluid team.

#5

Updated by Gerrit Code Review over 5 years ago

  • Status changed from New to Under Review

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/24384

#6

Updated by Gerrit Code Review almost 5 years ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/24384

Also available in: Atom PDF