Bug #52698

Image files in fileadmin/user_upload/ won't be processed with TYPO3 6.1.5

Added by Raphael Zschorsch almost 6 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
-
Target version:
-
Start date:
2013-10-11
Due date:
% Done:

0%

TYPO3 Version:
6.1
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Since the update to TYPO3 6.1.5, I can't process ANY image files, which are in the fileadmin/user_upload/ folder or any subfolders beneath that. In TYPO3 6.1.4 it still works.

History

#1 Updated by Raphael Zschorsch almost 6 years ago

To clarify, because I forgot to mention it in my first post:

The processing via TypoSctipt doesn't work:

- $this->cObj->IMAGE;
- $this->cObj->IMG_RESOURCE();

Both doesn't work and are fine in TYPO3 6.1.4

#2 Updated by Simon Ouellet almost 6 years ago

Same problem here with uploads/ and f:image

#3 Updated by Jan no-lastname-given almost 6 years ago

I also ran into this issue. Even the image tests in installtool were messed up.
After days of investigation I found out that my Hoster switched something in the OS configuration (still don't know exactly what).

Solution for me:
Insert in localconf.php (or AdditionalConfiguration.php since Typo3 6.0):

putenv("MAGICK_THREAD_LIMIT=1");
putenv("OMP_NUM_THREADS=1");

#4 Updated by Benni Mack over 4 years ago

  • Status changed from New to Needs Feedback
  • Assignee set to Benni Mack

Still having problems here? Or is this issue resolved?

#5 Updated by Raphael Zschorsch over 4 years ago

Seems to work in TYPO3 6.2.x now, so I guess it can be closed.

#6 Updated by Benni Mack over 4 years ago

  • Status changed from Needs Feedback to Closed

Also available in: Atom PDF