Bug #53018

Icons "ghost"

Added by Rasmus Skjoldan almost 6 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-10-21
Due date:
% Done:

0%


Description

This occurs "sometimes" when I edit content, the icons suddenly get a "ghost" clone. It's happened several times. The ghost icons are still there after logging out and in + force reloading the page.

Using Chrome Version 31.0.1650.26 beta

Screen_Shot_2013-10-21_at_20.18.36.png View (565 KB) Rasmus Skjoldan, 2013-10-21 20:21

History

#1 Updated by Jonas Renggli almost 5 years ago

  • Status changed from New to Closed

Thanks for your bug report.
Asked around and recently no one else saw something like this. So can't reproduce this under Neos 1.1
If the problem still exists please open an issue on https://jira.typo3.org/

Also available in: Atom PDF