Bug #53361

PHP Fatal Error on Form RadiogroupElement

Added by Patrick Crausaz about 8 years ago. Updated about 8 years ago.

Status:
Rejected
Priority:
-- undefined --
Assignee:
-
Category:
-
Start date:
2013-11-06
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2

Description

Fatal error: Class '\TYPO3\CMS\Form\Domain\Model\Element\RadiogroupElement' not found in ....../typo3/sysext/core/Classes/Utility/GeneralUtility.php on line 4149

While using the TYPO3 Form Element "Radio Button Group" in "Predefined Form Elements".

#1

Updated by Steffen Müller about 8 years ago

  • Status changed from New to Rejected
  • Priority changed from Should have to -- undefined --

You posted a request in the bugtracker of TYPO3 Logging project. I'm sorry, but this tracker is meant to only collect issues regarding the Logging API of TYPO3.

If you believe the issue is a bug in the TYPO3 core, please open another issue in the typo3v4-core project bugtracker

I am sorry but it's not possible to move your issue to this project. Therefore I will close this one.

Also available in: Atom PDF