Bug #53707

Rename hook in typo3\sysext\core\Classes\Cache\Frontend\VariableFrontend.php

Added by Nicole Cordes almost 7 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Install Tool
Target version:
-
Start date:
2013-11-16
Due date:
% Done:

100%

TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Due to the namespace changes the hook in VariableFrontend was renamed.

Associated revisions

Revision 4f9d9a86 (diff)
Added by Nicole Cordes almost 7 years ago

[BUGFIX] Rename hook in VariableFrontend.php

Due to the namespace changes the hook in
typo3\sysext\core\Classes\Cache\Frontend\VariableFrontend.php was
renamed. This patch changes name back to the one before.

Resolves: #53707
Releases: 6.2, 6.1, 6.0
Change-Id: Ibb86188b38aba9ca7e7e2670f843234fae16fa87
Reviewed-on: https://review.typo3.org/25466
Reviewed-by: Alexander Opitz
Reviewed-by: Wouter Wolters
Tested-by: Wouter Wolters

Revision 33b0d1b5 (diff)
Added by Nicole Cordes almost 7 years ago

[BUGFIX] Rename hook in VariableFrontend.php

Due to the namespace changes the hook in
typo3\sysext\core\Classes\Cache\Frontend\VariableFrontend.php was
renamed. This patch changes name back to the one before.

Resolves: #53707
Releases: 6.2, 6.1, 6.0
Change-Id: Ibb86188b38aba9ca7e7e2670f843234fae16fa87
Reviewed-on: https://review.typo3.org/25494
Reviewed-by: Wouter Wolters
Tested-by: Wouter Wolters

Revision 464a8041 (diff)
Added by Nicole Cordes almost 7 years ago

[BUGFIX] Rename hook in VariableFrontend.php

Due to the namespace changes the hook in
typo3\sysext\core\Classes\Cache\Frontend\VariableFrontend.php was
renamed. This patch changes name back to the one before.

Resolves: #53707
Releases: 6.2, 6.1, 6.0
Change-Id: Ibb86188b38aba9ca7e7e2670f843234fae16fa87
Reviewed-on: https://review.typo3.org/25495
Reviewed-by: Wouter Wolters
Tested-by: Wouter Wolters

History

#1 Updated by Gerrit Code Review almost 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/25466

#2 Updated by Gerrit Code Review almost 7 years ago

Patch set 1 for branch TYPO3_6-1 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/25494

#3 Updated by Gerrit Code Review almost 7 years ago

Patch set 1 for branch TYPO3_6-0 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/25495

#4 Updated by Nicole Cordes almost 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#5 Updated by Benni Mack about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF