Bug #53914

Notification mails are not sent

Added by Steffen Gebert almost 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-11-24
Due date:
% Done:

0%


Description

When a user subscribes to a topic and a new message is posted, no notification is sent.

I have also deactivated the feature "Smart Notifications" to make sure that this is not the root cause (would send messages only, if I've read any messages since the last notification).

The code (theme/TYPO3/post.php) is horrible, I'm not able to figure out, what code is executed there.

Tim, could you have a look, please?

History

#1 Updated by Tim Duelken almost 6 years ago

  • Status changed from New to Needs Feedback

I think this needs some further investigation as I do receive e-mails from the forum (New topic in ...). I assume these are only sent if a new message is created in the forum and not via nntp. Will try to figure this out....

#2 Updated by Steffen Gebert almost 6 years ago

You're getting notifications? That's interesting.

I even tried it with a test account, after what I have the topic listed as subscribed+unread in my control panel - but no email.

#3 Updated by Steffen Gebert over 2 years ago

  • Status changed from Needs Feedback to Rejected

#4 Updated by Steffen Gebert over 2 years ago

  • Status changed from Rejected to Closed

Also available in: Atom PDF