Bug #53990

Create new user - Required argument "roleIdentifier" is not set.

Added by Krzysztof Adamczyk about 6 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-11-26
Due date:
% Done:

0%


Description

Hi Neos team;

When i want create new user and I not choose "Role" i received error "#1298012500: Required argument "roleIdentifier" is not set."

Selection_002.png View (120 KB) Krzysztof Adamczyk, 2013-11-26 20:40

History

#1 Updated by Jonas Renggli over 5 years ago

  • Status changed from New to Closed

Thanks for your bug report.
Can't reproduce under Neos 1.1. Now the editor role is selected by default. And because these are radio buttons the state where no role is selected is not possible anymore.
If the problem still exists please open an issue on https://jira.typo3.org/

Also available in: Atom PDF