Task #54310

Side menu on the home page overlaps

Added by Markus Günther over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Must have
Assignee:
Category:
Frontend
Target version:
-
Start date:
2013-12-10
Due date:
% Done:

100%


Description

Hi,

the side menu at the home site overlaps with the main menu.

Steps to reproduce:

Now the hover state of the menu item overlap with the hover of the main menu. I used the current Chrome, but it is also on the current Safari and Firefox. I did not test IE.

In the Safari the side menu overlaps not as much as in the other browsers.

Bildschirmfoto_2013-12-10_um_21.15.26.png View (64.4 KB) Markus Günther, 2013-12-10 21:21

History

#1 Updated by Mathias Schreiber over 5 years ago

  • Status changed from New to Accepted
  • Assignee changed from Claas Reimer to Berit Hlubek

@Berit
Can you as HP to take a look?

#2 Updated by Berit Hlubek over 5 years ago

  • Status changed from Accepted to Closed

Can be closed because it was for the old website.

#3 Updated by Berit Hlubek over 5 years ago

  • Status changed from Closed to Accepted

Upps mixed the tickets up.

#4 Updated by Berit Hlubek over 5 years ago

  • Category changed from Layouts to Frontend

#5 Updated by Berit Hlubek over 5 years ago

  • Status changed from Accepted to Resolved
  • % Done changed from 0 to 100

Fixed, but needs to be deployed.

Also available in: Atom PDF