Bug #55782

RTE Image Wizard with white space above tabs

Added by Marcin Sągol almost 7 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Could have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2014-02-07
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If we enable images in RTE and open the wizard we can see that there is a 10px heigh white space above tabs. This is caused by top margin of the table that contains tabs (#typo3-tabmenu) but also that body not covers this area.

Please check attached screenshot.

I suggest also to increase tabs width because the localized text is sometime rendered in 2 lines.


Files

rte_image_wizard_margin_issue.jpg (208 KB) rte_image_wizard_margin_issue.jpg Marcin Sągol, 2014-02-08 00:05

Related issues

Related to TYPO3 Core - Bug #55773: Consistent look for the element browser in RTE and link input fieldsClosedStanislas Rolland2014-02-07

Actions

Also available in: Atom PDF