Task #55843

DefaultValue for NodeType-Property of type of boolean has no effect

Added by Carsten Bleicker about 7 years ago. Updated almost 7 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-02-10
Due date:
% Done:

0%

Estimated time:

Description

'Foo:Bar':
superTypes: ['TYPO3.Neos.NodeTypes:Page']
properties:
_hiddenInIndex:
defaultValue: TRUE

defaultValue: TRUE has no effect on Checkbox of Inspector-Panel.

I would expect it is checked.


Related issues

Is duplicate of Base Distribution - Task #55705: Inspector Config type boolean with default TRUE has no effectClosed2014-02-05

Actions
#1

Updated by Aske Ertmann almost 7 years ago

  • Status changed from New to Rejected

Rejecting since it's a duplicate

Also available in: Atom PDF