Bug #55980

Buggy Structure Panel

Added by Andreas Sander almost 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Should have
Category:
UI
Start date:
2014-02-14
Due date:
% Done:

0%


Description

Whenever I create a content element, via the plus icon, in the structure panel I have to reload the backend manually to actually see what I've created before. When I add the element in the preview area, the actual website, I can see the object directly after adding it.

History

#1 Updated by Markus Goldbeck over 5 years ago

  • Status changed from New to Accepted

#2 Updated by Markus Goldbeck over 5 years ago

  • Category set to UI
  • Assignee set to Markus Goldbeck
  • Target version set to 1.1

#3 Updated by Markus Goldbeck over 5 years ago

Can't reproduce it on the actual master so it should be solved with the next release/ be cherry picked to 1.1 branch

#4 Updated by Christian Müller over 5 years ago

  • Status changed from Accepted to Resolved

Also available in: Atom PDF