Bug #56985

Invalid timezone in online Backend users list

Added by Alexander Stehlik about 6 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Category:
Backend User Interface
Target version:
-
Start date:
2014-03-17
Due date:
% Done:

100%

TYPO3 Version:
6.2
PHP Version:
5.4
Tags:
Complexity:
easy
Is Regression:
No
Sprint Focus:

Description

The timezone that is used for displaying the online Backend users in the BackendUser module is invalid.

Associated revisions

Revision 547cf87e (diff)
Added by Alexander Stehlik about 6 years ago

[BUGFIX] Respect timezone in online Backend user list

To display the session timestamps in the online Backend users list
in the correct timezone the DateViewHelper will now create the
DateTime object because it already takes care of the correct timezone
handling.

Resolves: #56985
Releases: 6.2
Change-Id: I65003c3f5505f4fe96160f917131fe13a3a53416
Reviewed-on: https://review.typo3.org/28462
Reviewed-by: Xavier Perseguers
Tested-by: Xavier Perseguers
Reviewed-by: Markus Klein
Tested-by: Markus Klein

History

#1 Updated by Gerrit Code Review about 6 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/28462

#2 Updated by Alexander Stehlik about 6 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Benni Mack over 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF