Bug #57437

Composer package replacement is not supported

Added by Andreas Wolf over 7 years ago.

Status:
New
Priority:
Should have
Assignee:
-
Category:
Package
Target version:
-
Start date:
2014-03-30
Due date:
% Done:

0%

Estimated time:
PHP Version:
Has patch:
No
Complexity:

Description

Composer offers a way to replace another package with your package (see https://getcomposer.org/doc/04-schema.md#replace). This mechanism is however currently not supported by the Flow package management.

A way to introduce this would be to allow package aliasing as a more generic approach.

No data to display

Also available in: Atom PDF