Bug #58267

Rename nodename results in errors

Added by Carsten Bleicker over 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2014-04-27
Due date:
% Done:

0%


Description

Node Tree loading error.
Server communication error: Forbidden

ServerCommunicationsError-Forbiden.png View (30.3 KB) Ardis Markss, 2014-10-30 21:22

History

#1 Updated by Markus Goldbeck about 5 years ago

  • Assignee set to Markus Goldbeck

#2 Updated by Markus Goldbeck about 5 years ago

  • Status changed from New to Closed

I can't reproduce it with the actual master. So I think the Bug is solved. Otherwise please add it to jira.typo3.org with some more information for reproducing the bug.

Greets Markus

#3 Updated by Ardis Markss about 5 years ago

Similar situation:
after clean installation on web server any touch on backend (editing, switching between print, desktop etc), and received this error - Server communications error:Forbiden. Only image downloads allowed under Media. There is no any error warnings during installation.
Locally tested Neos on Mac never received this error message.

Server run PHP 5.5.9, Mysql Server version: 5.1.73-0ubuntu0.10.04.1

Which could be at fault?

#4 Updated by Henjo Hoeksma about 5 years ago

Ardis, can you please use Jira as Markus requested? We are phasing out Forge ;-)

Also available in: Atom PDF