Bug #58712

Fail Login with feuser delete the fe_typo_user cookie

Added by Tommy Bley over 7 years ago. Updated over 7 years ago.

Status:
Rejected
Priority:
Must have
Assignee:
-
Category:
-
Start date:
2014-05-12
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2

Description

In the new version of Typo3 6.2.2, a fail login in the frontend with feuser destroy the fe_typo_user cookie.

#1

Updated by Tommy Bley over 7 years ago

In the new version of Typo3 6.2.2, a fail login in the frontend with feuser destroy the fe_typo_user cookie and this destroyed my user session.

#2

Updated by Steffen Müller over 7 years ago

  • Status changed from New to Rejected

You posted a request in the bugtracker of TYPO3 Logging project. I am sorry, but this tracker is meant to only collect issues regarding the Logging components (e.g. system log, debug log) of TYPO3, not "User Log In".

If you believe the issue is a bug in the TYPO3 core, please open another issue in the TYPO3 CMS Core project bugtracker at http://forge.typo3.org/projects/typo3cms-core/issues

I am sorry but it's not possible to move your issue to this project. Therefore I will close this one. Thanks.

Also available in: Atom PDF