Bug #60057

ExtensionInstaller supports the wrong type

Added by Kay no-lastname-given over 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Start date:
2014-07-02
Due date:
% Done:

100%

Estimated time:

Description

The ExtensionInstaller supports the Package-Type "typo3-cms-*" except "typo3-cms-core", but the Package-Type in the is "typo3cms-extension" so the ExtensionInstaller will not called.

#1

Updated by Kay no-lastname-given over 7 years ago

Ok the Problem is hier "http://composer.typo3.org/"

{
  "repositories": [
    {
      "type": "composer",
      "url": "http://composer.lightwerk.com/" 
    }
  ]
}

is should be updated to

{
  "repositories": [
    {
      "type": "composer",
      "url": "http://composer.typo3.org/" 
    }
  ]
}

regards

#2

Updated by Lars Malach about 7 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

So your problem is solved, isn't it?

Also available in: Atom PDF