Bug #60394

Server Team - Task #60284: Finishing after Gerrit and Redmine migration

Commit history jumps to the bottom

Added by Simon Schaufelberger almost 7 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Must have
Category:
Design
Target version:
-
Start date:
2014-07-18
Due date:
% Done:

100%

Estimated time:

Description

In the repository tab the commit history jumps to the bottom with more than 200px or so in Google Chrome. There is a huge white space now.

Did you change something with the css?


Related issues

Is duplicate of Server Team - Bug #60324: White space between header "Latest revisions" and revision table in repository view ClosedMichael Stucki2014-07-152014-07-23

Actions
#1

Updated by Michael Stucki almost 7 years ago

  • Parent task set to #60284

Seems to be this one: http://www.redmine.org/issues/9832

Is anyone willing to help here? If you need assistance, ping me.

#2

Updated by Michael Stucki almost 7 years ago

Sorry for all these issues. The reason why it happens is because we had to clean up a highly patched Redmine installation. We need to move these patches into plugins if we want to update the system. I'm not happy about the situation, but it was absolutely necessary.

#3

Updated by Michael Stucki almost 7 years ago

  • Status changed from New to Resolved

This is a duplicate of #60324

#4

Updated by Michael Stucki almost 7 years ago

  • Assignee set to Michael Stucki
#5

Updated by Michael Stucki almost 7 years ago

  • % Done changed from 0 to 100
#6

Updated by Steffen Gebert about 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF