Bug #60779

No commit possible for older extension

Added by Rene S. about 5 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2014-08-05
Due date:
% Done:

100%


Description

Hi there,

I have a problem with Forge and SVN.
In one of my older extensions are no commits possible. I get a 403-error even though username and password are correct (works with other extension).

Could it perhaps be related to the fact that the last commit for this extension was 2012?

Here the output of the IDE (Netbeans)
---
Sending E:\Typo3-Extensions\redirectlog\trunk\modfunc1\class.tx_redirectlog_modfunc1.php
svn: E195023: Commit failed (details follow):
svn: E195023: Changing file 'E:\Typo3-Extensions\redirectlog\trunk\modfunc1\class.tx_redirectlog_modfunc1.php' is forbidden by the server
svn: E175013: Access to '/TYPO3v4/Extensions/!svn/ver/63887/redirectlog/trunk/modfunc1/class.tx_redirectlog_modfunc1.php' forbidden
svn: E175002: Additional errors:
svn: E175002: CHECKOUT of '/TYPO3v4/Extensions/!svn/ver/63887/redirectlog/trunk/modfunc1/class.tx_redirectlog_modfunc1.php': 403 Forbidden
---
With Tortoise directly I get the same messages

A new checkout of the repository has brought nothing and it affects all the files, so above is just an example.

Steffen says in german mailing list that i should open a issue here, so i do that now.
I thank you.

Rene

History

#1 Updated by Michael Stucki about 5 years ago

Btw. why is the Forge project hidden? https://forge.typo3.org/projects/extension-redirectlog

#2 Updated by Michael Stucki about 5 years ago

  • Status changed from New to Needs Feedback
  • Assignee set to Michael Stucki

Hi Rene,

please try again and let me know the time of your attempt. I can check the logs then...

Greetings, Michael

#3 Updated by Rene S. about 5 years ago

Hi Michael,

what ever you've done, it works now.
Has the "hidden" state of the project caused the failure?

From my side, this issue can be closed now.

Thanks
Rene

#4 Updated by Michael Stucki about 5 years ago

  • Status changed from Needs Feedback to Resolved
  • % Done changed from 0 to 100

Hi Rene!

I'm not aware of any problems caused by the hidden state of a project, but good to hear that it works for you now!

Greetings, Michael

#5 Updated by Steffen Gebert over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF