Bug #61210

TYPO3 Fatal Error: Extension key "ianshop" is NOT loaded!

Added by Christian Toffolo about 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Won't have this time
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-08-26
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I did start to build one extension (attached as zip) using only extension_builder 6.2.0.
When I try load the extension I get this error:
TYPO3 Fatal Error: Extension key "ianshop" is NOT loaded!

Only after deleting typo3temp cache files the error disappear but the extension results not loaded.

TYPO3 6.2.5-dev
Php 5.5.9
Apache 2.4.7
Ubuntu 14.04

ianshop_0.0.0_201408261709.zip (519 KB) Christian Toffolo, 2014-08-26 17:15

History

#1 Updated by Christian Toffolo about 5 years ago

To be more precise, after I click the button to activate the extension, EM refreshes and shows the extension as loaded then in the next click I get the fatal error.

#2 Updated by Markus Klein about 5 years ago

  • Status changed from New to Needs Feedback
  • Priority changed from Should have to Won't have this time
  • Target version deleted (next-patchlevel)

Please use the forum or the mailing lists for support. forge is only used for bugs not for support.
Thanks.

http://forum.typo3.org/
http://typo3.org/support/mailing-lists/
(the mailing lists are mirrored to the forum, so you can free choose what you prefer)

#3 Updated by Christian Toffolo about 5 years ago

Thanks for the links but I'm not new here.
In fact, I'm not asking for support, this is a bug report.
If a core fatal error is not considered a bug then what is?
Thanks.

#4 Updated by Wouter Wolters about 5 years ago

There are so many possibilities a fatal error can happen. Misconfiguration for example. That is why Markus suggest to first try the forum/mailinglist. If it turns out to be a core issues a ticket should be created. We receive a lot tickets that are not bugs and we want to keep them to a minimum.

#5 Updated by Christian Toffolo about 5 years ago

You can close this bug report if you want.
Thanks.

#6 Updated by Alexander Opitz about 5 years ago

  • Status changed from Needs Feedback to Closed

Also available in: Atom PDF