Bug #64060

File-Picker in media content element does not update hidden field for IE8

Added by Nils Blattner about 6 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
FormEngine aka TCEforms
Target version:
-
Start date:
2014-12-30
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi there

When I try to update the media file in a media content element with the file wizard in TYPO3 6.2.9 with IE8, the hidden field (data[tt_content][2000035][pi_flexform][data][sVideo][lDEF][mmFile][vDEF]) is not updated.
When I manually edit the input field, the update of the hidden field works.

Kind regards
Nils

#1

Updated by Wouter Wolters over 5 years ago

  • Status changed from New to Needs Feedback

Can you try this with current master and check if the problem is resolved there?
The validation code is a mess and reworked recently for the upcoming 7 LTS version.

#2

Updated by Alexander Opitz over 5 years ago

  • Status changed from Needs Feedback to Closed
  • Target version deleted (next-patchlevel)

No feedback within the last 90 days => closing this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF