Bug #64280

Supply ClassAliasMap for EXT: indexed_search

Added by Mathias Schreiber about 7 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Should have
Category:
Indexed Search
Target version:
Start date:
2015-01-14
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
no-brainer
Is Regression:
No
Sprint Focus:

Description

Since EXT: indexed_search uses a classname different from what TYPO3 generates the "old" extension implementation breaks on current master.
Adding a ClassAliasMap solves the problem.


Related issues

Related to TYPO3 Core - Bug #64886: indexed search extbase plugin doesn't work after moving class alias to compat extensionClosedTymoteusz Motylewski2015-02-05

Actions

Also available in: Atom PDF