Bug #67530

Media element: Video player, Audio player and Flow player broken

Added by Sebastian Michaelsen over 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Frontend
Target version:
-
Start date:
2015-06-16
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The swf files for the different media players can not be loaded in the frontend because of broken paths.

How to reproduce:
  • Install EXT:mediace
  • Create Media Content Element
  • Reference a video file from your local file system

=> Frontend is broken because flvplayer.swf can not be loaded. http://shots.michaelsen.io/I7yc

The issue occurs because the typoscript paths to these files were changed from "typo3/contrib/[...]" to "EXT:mediace/[...]" but the EXT: syntax is never resolved.

History

#1 Updated by Wouter Wolters over 4 years ago

  • Status changed from New to Accepted

We became aware of this issue today. Will fix this probably tomorrow at the codesprint.

#2 Updated by Georg Ringer almost 4 years ago

  • Status changed from Accepted to Closed

mediace has been extracted from the core and is not needed anymore using CMS7. however it can be now found at github ant the issue has been moved to https://github.com/FriendsOfTYPO3/mediace/issues/14

Also available in: Atom PDF