Bug #67860

TYPO3 7.3.0 - Image manipulation fails

Added by Maik Hagenbruch almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2015-06-30
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If i add a new image in TYPO3 7.3.0 with content element "Images only" and try to open the image editor i get a js error like this:
TypeError: undefined is not a function (evaluating 'top.TYPO3.Modal.loadUrl') on ImageManipulation.js line 56

Firefox and Chrome works fine.
Bug detected in Safar iVersion 8.0 (10600.1.25.1)


Related issues

Has duplicate TYPO3 Core - Bug #67859: TYPO3 7.3.0 - Image manipulation failsClosed2015-06-30

Actions
#1

Updated by Frederic Gaus almost 6 years ago

Unable to reproduce this on current master with Safari 8.0.6 Build 10600.6.3

#2

Updated by Riccardo De Contardi almost 6 years ago

Cannot reproduce using TYPO3 7.3.1 and Safari 8.0.6 10600.7.12

#3

Updated by Markus Klein almost 6 years ago

  • Status changed from New to Needs Feedback
#4

Updated by Riccardo De Contardi almost 6 years ago

  • Status changed from Needs Feedback to Closed

I have performed a further test with the latest master 7.5.0-dev and Safari 8.0.6 10600.7.12 and I was not able to reproduce the problem.

Since 7.3.0 is no longer supported, I am closing this issue; please update to 7.4.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF