Bug #703

calc-captcha change: asian-charset not usable

Added by Daniel Brüßler almost 13 years ago. Updated over 9 years ago.

Status:
Rejected
Priority:
Must have
Start date:
2008-06-03
Due date:
2008-06-18
% Done:

50%

Estimated time:
1.00 h

Description

change the captcha, so that also two-byte or three-byte texts are possible.

second problem: because of the move to the new server the texts got the wrong format or maybe are corrupted -- also the previous versions!

#1

Updated by Daniel Brüßler almost 13 years ago

  • Status changed from New to Accepted
#2

Updated by Daniel Brüßler almost 13 years ago

  • Priority changed from Could have to Must have
#3

Updated by Daniel Brüßler almost 13 years ago

  • Due date set to 2008-06-11
#4

Updated by Daniel Brüßler almost 13 years ago

  • % Done changed from 0 to 30

while edit: all three XHTML-pages have: utf-8 as charset and doctype XHTML1.0trans
=> no lost of data because of charset-conversion

#6

Updated by Daniel Brüßler almost 13 years ago

  • % Done changed from 30 to 50
when does it get lost:

=> go on in ConfirmEdit.php

=> maybe migration to SSO is faster!!!

#7

Updated by Daniel Brüßler almost 13 years ago

  • Due date changed from 2008-06-11 to 2008-06-18
  • Estimated time changed from 0.00 h to 0.75 h
#8

Updated by Daniel Brüßler almost 13 years ago

  • Status changed from Accepted to Rejected
  • Estimated time changed from 0.75 h to 1.00 h

doesn't make sense!

=> switch to SSO based on current mediawiki-engine

#9

Updated by Chris topher over 9 years ago

  • Project changed from Documentation to wiki.typo3.org
  • Target version deleted (sprint 2008/04)

Also available in: Atom PDF