Bug #7092

Problems at login

Added by Nikolas Berger over 12 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Should have
Target version:
-
Start date:
2010-03-31
Due date:
% Done:

0%

Estimated time:

Description

If i try to login and the username or password is wrong then there is no redirection to the login form. That is in the log file:

10-03-31 12:27:23 DEBUG     FLOW3                --- Launching FLOW3 in Development context. ---

10-03-31 12:27:24 DEBUG     FLOW3                Router route(): Route "FLOW3 :: default" matched the path "blog/login".

10-03-31 12:27:25 DEBUG     FLOW3                Dispatching signal F3\FLOW3\Core\Bootstrap::emitFinishedNormalRun ...

10-03-31 12:27:25 DEBUG     FLOW3                  to slot F3\FLOW3\Core\LockManager::unlockSite.

10-03-31 12:27:25 DEBUG     FLOW3                Shutting down ...

10-03-31 12:27:27 DEBUG     FLOW3                --- Launching FLOW3 in Development context. ---

10-03-31 12:27:27 DEBUG     FLOW3                Router route(): Route "FLOW3 :: Authentication" matched the path "flow3/authentication".

10-03-31 12:27:27 WARNING   FLOW3                Authentication failed: "Could not authenticate any token. Might be missing or wrong credentials or no authentication provider matched." #1222204027

10-03-31 12:27:27 DEBUG     FLOW3                Dispatching signal F3\FLOW3\Core\Bootstrap::emitFinishedNormalRun ...

10-03-31 12:27:27 DEBUG     FLOW3                  to slot F3\FLOW3\Core\LockManager::unlockSite.

10-03-31 12:27:27 DEBUG     FLOW3                Shutting down ...

10-03-31 12:27:27 DEBUG     FLOW3                --- Launching FLOW3 in Development context. ---

10-03-31 12:27:32 DEBUG     FLOW3                Router route(): Route "Blog :: Authentication" matched the path "admin/authentication/authenticate".

10-03-31 12:27:32 WARNING   FLOW3                No credentials given or no account found with username "".

10-03-31 12:27:32 WARNING   FLOW3                Authentication failed: "Could not authenticate any token. Might be missing or wrong credentials or no authentication provider matched." #1222204027

10-03-31 12:27:32 DEBUG     FLOW3                Dispatching signal F3\FLOW3\Core\Bootstrap::emitFinishedNormalRun ...

10-03-31 12:27:32 DEBUG     FLOW3                  to slot F3\FLOW3\Core\LockManager::unlockSite.

10-03-31 12:27:32 DEBUG     FLOW3                Shutting down ...

10-03-31 12:27:33 DEBUG     FLOW3                Router route(): Route "FLOW3 :: Authentication" matched the path "flow3/authentication".

10-03-31 12:27:33 WARNING   FLOW3                Authentication failed: "Could not authenticate any token. Might be missing or wrong credentials or no authentication provider matched." #1222204027

10-03-31 12:27:33 DEBUG     FLOW3                Dispatching signal F3\FLOW3\Core\Bootstrap::emitFinishedNormalRun ...

10-03-31 12:27:33 DEBUG     FLOW3                  to slot F3\FLOW3\Core\LockManager::unlockSite.

10-03-31 12:27:33 DEBUG     FLOW3                Shutting down ...

10-03-31 12:27:33 DEBUG     FLOW3                --- Launching FLOW3 in Development context. ---

10-03-31 12:27:38 DEBUG     FLOW3                Router route(): Route "FLOW3 :: Authentication" matched the path "flow3/authentication".

10-03-31 12:27:38 WARNING   FLOW3                Authentication failed: "Could not authenticate any token. Might be missing or wrong credentials or no authentication provider matched." #1222204027

10-03-31 12:27:38 DEBUG     FLOW3                Dispatching signal F3\FLOW3\Core\Bootstrap::emitFinishedNormalRun ...

10-03-31 12:27:38 DEBUG     FLOW3                  to slot F3\FLOW3\Core\LockManager::unlockSite.

10-03-31 12:27:38 DEBUG     FLOW3                Shutting down ...

10-03-31 12:27:38 DEBUG     FLOW3                --- Launching FLOW3 in Development context. ---

10-03-31 12:27:43 DEBUG     FLOW3                Router route(): Route "FLOW3 :: Authentication" matched the path "flow3/authentication".

10-03-31 12:27:43 WARNING   FLOW3                Authentication failed: "Could not authenticate any token. Might be missing or wrong credentials or no authentication provider matched." #1222204027

10-03-31 12:27:43 DEBUG     FLOW3                Dispatching signal F3\FLOW3\Core\Bootstrap::emitFinishedNormalRun ...

10-03-31 12:27:43 DEBUG     FLOW3                  to slot F3\FLOW3\Core\LockManager::unlockSite.

10-03-31 12:27:43 DEBUG     FLOW3                Shutting down ...

10-03-31 12:27:43 DEBUG     FLOW3                --- Launching FLOW3 in Development context. ---

10-03-31 12:27:47 DEBUG     FLOW3                Router route(): Route "FLOW3 :: Authentication" matched the path "flow3/authentication".

10-03-31 12:27:47 WARNING   FLOW3                Authentication failed: "Could not authenticate any token. Might be missing or wrong credentials or no authentication provider matched." #1222204027

10-03-31 12:27:47 DEBUG     FLOW3                Dispatching signal F3\FLOW3\Core\Bootstrap::emitFinishedNormalRun ...

10-03-31 12:27:47 DEBUG     FLOW3                  to slot F3\FLOW3\Core\LockManager::unlockSite.

10-03-31 12:27:47 DEBUG     FLOW3                Shutting down ...

10-03-31 12:27:47 DEBUG     FLOW3                --- Launching FLOW3 in Development context. ---

My operating system is Windows XP Home Edition. The message of Firefox is: "The page isn't redirecting properly." If i am not logged in and i try to create a post he same happens.

#1

Updated by Bastian Waidelich about 11 years ago

  • Status changed from New to Closed
  • Assignee set to Bastian Waidelich

I can't reproduce this issue on the current Head of the Blog distribution on Windows 7.
Please reopen, if this still occurs in your installation!

Also available in: Atom PDF