Suggestion #7654

loop

Added by Nikolas Hagelstein over 11 years ago. Updated over 11 years ago.

Status:
Rejected
Priority:
Could have
Assignee:
-
Start date:
2010-05-05
Due date:
% Done:

0%

Estimated time:
Has patch:
Tags:

Description

e.g. :

<f:Loop from="1" to="{shoppingCartItem.quantity}" as="loopIndex" step="+1">
</f:Loop>

Could take step argument into account.


Related issues

Is duplicate of TYPO3.Fluid - Feature #6149: for: add iteration informationsResolvedBastian Waidelich2010-01-21

Actions
#1

Updated by Bastian Waidelich over 11 years ago

  • Tracker changed from Feature to Suggestion
  • Project changed from TYPO3.Fluid to Fluid - ViewHelper - Incubator
#2

Updated by Bastian Waidelich over 11 years ago

  • Subject changed from Add loop viewhelper to loop
#3

Updated by Bastian Waidelich over 11 years ago

  • Status changed from New to Rejected

Hi Nikolas and thanks for your feedback.
This will be possible with the extended for ViewHelper (see #6149), right?
I'm closing this issue for now. If you don't agree or want to discuss this further, feel free to re-open.

Also available in: Atom PDF