Bug #7882

wrong section rendering with <f.form.textbox />

Added by Mario Näther almost 12 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
ViewHelpers
Target version:
-
Start date:
2010-05-24
Due date:
% Done:

0%

Estimated time:
Has patch:

Description

I have a Section :

<f:section name="defaultSearch">
<f:form.textbox name="text" class="date" value="" />
</f:section>

my html output is right...

<input type="text" name="tx_myext_pi1[text]" value="" />

and i use the renderViewHelper to show the section

<f:render section="defaultSearch" />

my html output is wrong (without the "tx_myext_pi1" prefix) ...

<input type="text" name="text" value="" />

any ideas who i find the bug?


Related issues

Is duplicate of TYPO3.Fluid - Feature #4277: Putting form fields in a partial causes errorResolvedSebastian Kurfuerst2010-06-182010-06-18

Actions
#1

Updated by Sebastian Kurfuerst almost 12 years ago

  • Status changed from New to Closed

duplicate.

Also available in: Atom PDF