Bug #79010

Missing "Loading" label in fatal error screen in Install Tool

Added by Nicole Cordes about 3 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Install Tool
Target version:
-
Start date:
2016-12-15
Due date:
% Done:

100%

TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Steps to reproduce the problem:

Upgrade TYPO3 6.2 to 7.6 with an enabled incompatible version, e.g. multicolumn 2.1.16, solr 3.0.0, tipafriend_plus 0.3.0

A fatal error is thrown and shows up the "Check for broken extensions" dialog. In the background the check for broken extensions is started, but the "loading" label isn't shown.

Associated revisions

Revision 64fe3032 (diff)
Added by Nicole Cordes about 3 years ago

[BUGFIX] Show loading label while scanning broken extensions

When switching to Bootstrap in the Install Tool, the class adjustment
for the loading message in LoadExtensions.html was missing. This patch
ensures the correct class is used to show the message.

Resolves: #79010
Related: #78376
Releases: master, 7.6
Change-Id: I9c467dd3e0cf7c801ac25774425df7e1d85b4c0a
Reviewed-on: https://review.typo3.org/50979
Reviewed-by: Georg Ringer <>
Tested-by: Georg Ringer <>
Tested-by: TYPO3com <>
Reviewed-by: Wouter Wolters <>
Tested-by: Wouter Wolters <>

Revision f43b53d2 (diff)
Added by Nicole Cordes about 3 years ago

[BUGFIX] Show loading label while scanning broken extensions

When switching to Bootstrap in the Install Tool, the class adjustment
for the loading message in LoadExtensions.html was missing. This patch
ensures the correct class is used to show the message.

Resolves: #79010
Related: #78376
Releases: master, 7.6
Change-Id: I9c467dd3e0cf7c801ac25774425df7e1d85b4c0a
Reviewed-on: https://review.typo3.org/51022
Reviewed-by: Wouter Wolters <>
Tested-by: Wouter Wolters <>
Tested-by: TYPO3com <>

History

#1 Updated by Gerrit Code Review about 3 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/50979

#2 Updated by Gerrit Code Review about 3 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/50979

#3 Updated by Gerrit Code Review about 3 years ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/50979

#4 Updated by Gerrit Code Review about 3 years ago

Patch set 1 for branch TYPO3_7-6 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/51022

#5 Updated by Nicole Cordes about 3 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#6 Updated by Benni Mack over 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF