Bug #82174

Missing translation on Core changes

Added by Joerg Kummer almost 4 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Should have
Target version:
-
Start date:
2017-08-22
Due date:
% Done:

100%

Estimated time:

Description

Translationserver did not get changed translations from TYPO3 Core in april for #80868.
Affected file: typo3/sysext/scheduler/Resources/Private/Language/locallang.xlf
Changeset: https://review.typo3.org/#/c/52473/3/typo3/sysext/scheduler/Resources/Private/Language/locallang.xlf

This affects a wrong translated description in TYPO3 backend module Scheduler configuration, which can not be changed on translation server, since there is no hint for any changes. See:
https://translation.typo3.org/de/TYPO3.core.scheduler/translate/Resources/Private/Language/locallang.xlf#unit=3147843

There is an pending issue on core issue tracker. See #81573


Related issues

Related to TYPO3 Core - Bug #81573: Scheduler config check and documentationClosed2017-06-14

Actions
Related to TYPO3 Core - Bug #85351: TYPO3 out of sync on translation serverClosedXavier Perseguers2018-06-22

Actions
Related to Translation Team - Bug #86135: [Still] missing translation on core changes v9.xResolvedXavier Perseguers2018-09-04

Actions
#1

Updated by Joerg Kummer almost 4 years ago

  • Related to Bug #81573: Scheduler config check and documentation added
#2

Updated by Xavier Perseguers almost 4 years ago

  • Status changed from New to Accepted

Confirmed: English has not been updated.

#3

Updated by Joerg Kummer about 3 years ago

  • Related to Bug #85351: TYPO3 out of sync on translation server added
#4

Updated by Xavier Perseguers almost 3 years ago

  • Status changed from Accepted to Resolved
  • Assignee set to Xavier Perseguers
  • % Done changed from 0 to 100
#5

Updated by Preben Rather Sørensen almost 3 years ago

  • Related to Bug #86135: [Still] missing translation on core changes v9.x added

Also available in: Atom PDF