Bug #84927

Mailbox size otrs@typo3.org

Added by Michael Stucki over 1 year ago. Updated 4 months ago.

Status:
Resolved
Priority:
Should have
Target version:
-
Start date:
2018-05-04
Due date:
2018-05-11
% Done:

0%


Description

The mailbox was recently full. We temporary fixed that problem by raising the mailbox size.
However, the real problem is that OTRS does not seem to delete mails on fetch.

Shouldn't the mailbox size be at 0mb after a successful fetch by OTRS?

History

#1 Updated by Steffen Gebert over 1 year ago

it should

#2 Updated by Michael Stucki 12 months ago

  • Status changed from New to In Progress
  • Assignee set to Michael Stucki

Status: Checked the mailbox size via web interface. The mailbox was full at 60% of 1 GB. So I looked into the mailbox and found a ton of spam mails.
It looks like these mails are not fetched by OTRS and remain in the mailbox. How can we avoid that?

For now, I did a manual cleanup of the mailbox, so the problem is postponed for another ~6 months...

#3 Updated by Stephan GroƟberndt 12 months ago

  • Project changed from Server Team to otrs.typo3.org

#4 Updated by Bastian Bringenberg 5 months ago

As MailCow is our current MailHost and Mailcow is offering a 80% quota notification this should not be a thing. But we should check this manually by reducing the size of the inbox and verify if the message arrives in OTRS.

See: https://github.com/mailcow/mailcow-dockerized/issues/2289

#5 Updated by Bastian Bringenberg 4 months ago

  • Status changed from In Progress to Resolved
  • Assignee changed from Michael Stucki to Bastian Bringenberg

Andri and me just set spam settings for this inbox to not store spam either drop an email or allow it but don't store it as untrusted.
Andri removed ~2500 spam mails from the junk folder so this is done.

Also available in: Atom PDF