Bug #91339

Nightlies: installation tests abort too early

Added by Andreas Fernandez 2 months ago. Updated about 2 months ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2020-05-07
Due date:
% Done:

0%

TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The installation of TYPO3 in the nightly builds execute some heavy lifting tasks which may take some time to succeed. Due to this, we may run in timeouts.

History

#1 Updated by Gerrit Code Review 2 months ago

  • Status changed from In Progress to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/64433

#2 Updated by Andreas Fernandez 2 months ago

  • Status changed from Under Review to New

#3 Updated by Benni Mack about 2 months ago

  • Status changed from New to Rejected

Closing this one, please re-open if you still need this.

Also available in: Atom PDF