Bug #93876

New content element wizard is not working for "saveAndClose" content types via new record

Added by Oliver Bartsch 3 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2021-04-07
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Steps to reproduce:

  1. Go to list module
  2. Open the "New record" view
  3. Select "Click here for wizard!"
  4. Select a content type with the "SaveAndClose" option, e.g. "divider"

The following error occurs : Attempt to insert record on page '[root-level]' (0) where this table, tt_content, is not allowed

Reason: The uid_pid parameter is missing in the URL

#1

Updated by Gerrit Code Review 3 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/68726

#2

Updated by Gerrit Code Review 2 months ago

Patch set 1 for branch 10.4 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/68812

#3

Updated by Oliver Bartsch 2 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#4

Updated by Benni Mack about 1 month ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF