Bug #9694

DEV³ and Zend Studio 7.2.0 Windows 7

Added by Frank Mey over 10 years ago. Updated almost 10 years ago.

Status:
New
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-09-12
Due date:
% Done:

0%

Estimated time:

Description

Hi,

just wanted to give you guys feedback from my test running the DEV3 Plugin for Eclipse with Zend Studio 7.2.0 (based on Eclipse 3.5.1).

The plugin is installed and the .ts files show a correct association, but the editor can't be run (I suppose due to changes in Class-Structure from 3.3. to 3.5 etc.). Attached you find the error message I get.

I unfortunately dont have time and java skills to debug this thing seriously, just wanted to let you know of the issue. Hope to see an update for Eclipse 3.5/3.6 soon as I guess my issue isn't related to Zend Studio but to the Eclipse base....


Files

dev3_screenshot.JPG (24.4 KB) dev3_screenshot.JPG Frank Mey, 2010-09-12 13:29
dev3_screenshot.JPG (148 KB) dev3_screenshot.JPG Details Frank Mey, 2010-09-12 13:36
#1

Updated by Frank Mey over 10 years ago

Sry, wrong screenshot - seems to be a version number error - maybe just recompile necessary ?

#2

Updated by mathias petermann almost 10 years ago

I'm experiencing the same problem (Zend Studio 7.2 and Win 7)
I will try updating to Zend Studio 8 and to reproduce the problem there.

Also available in: Atom PDF