« Previous | Next » 

Revision 318044a7

ID318044a7450d57880c5f1a14ea1a013168322534

Added by Bastian Waidelich over 10 years ago

[+BUGFIX] Increase minimum PHP version to 5.3.2

Currently the MINIMUM_PHP_VERSION is set to '5.3.0RC2-dev' in
the Bootstrap.
But we're calling \ReflectionMethod::setAccessible() in several places,
which is only available with since PHP 5.3.2.

Change-Id: If935afa648afbf00d214a7948d7bc8d083d204f9
Fixes: #25880

  • added
  • modified
  • copied
  • renamed
  • deleted