Mathias Bruckmoser

dev@abavo.de

  • Registered on: 2013-05-15
  • Last connection: 2019-09-10

Issues

Activity

2017-04-07

10:27 TYPO3 Core Bug #80744 (Closed): Extbase\Persistence\Repository IN statement string values in custom queries ...
*Steps to reproduce*
* Create a custom query with a IN statement
* Example query on tt_content table...

2017-03-31

07:33 TYPO3 Core Bug #67375: Typo3DbBackend in current extbase 7.2.0 doesnt replace the placeholder "?" with bound...
Since 2 years i waiting for some one will fix this bug. So time is comming to take it in the 8 LTS release :-)
@Benn...

2017-03-28

07:11 TYPO3 Core Bug #48544: Extbase warnings in devLog
Commit https://review.typo3.org/#/c/52054/2/typo3/sysext/extbase/Classes/Object/Container/Container.php is looking co...

2016-02-29

07:53 TYPO3 Core Bug #70427: 2 requests in itemsProcFunc-Hook in Flexform with renderMode tree
Because of massive changes in TCA and BE in TYPO3 7.6.x this bug seems be solved it self.

2015-10-06

11:38 TYPO3 Core Bug #70427 (Closed): 2 requests in itemsProcFunc-Hook in Flexform with renderMode tree
- In current TYPO3 Version 6.2.15 this Error only with render mode tree arcurs.
- So mysteriously the second reques...

2015-09-08

12:39 TYPO3 Core Bug #66473: Cannot create object implementing Serializable on PHP 5.6
*6.2.15 Released today.*
Is it fixed or not?

2015-06-24

08:23 TYPO3 Core Bug #67446: TYPO3 7.2.0 - Backend JS: "Uncaught TypeError: require is not a function" in BE-Module
Resolved - seems not.
Same code works in 6.2, so this is no solution "Do not use the frameworks viewhelper more th...

2015-06-16

07:41 TYPO3 Core Bug #67375: Typo3DbBackend in current extbase 7.2.0 doesnt replace the placeholder "?" with bound...
Why change target to 7.4? This is a central important funktion, that many extensions will break.

2015-06-15

15:53 TYPO3 Core Bug #67446: TYPO3 7.2.0 - Backend JS: "Uncaught TypeError: require is not a function" in BE-Module
Here is a Mock-up from my module called "Foobar". Base from current ExtensionBuilder from GIT. Same Error, see screen.
09:01 TYPO3 Core Bug #67446 (Closed): TYPO3 7.2.0 - Backend JS: "Uncaught TypeError: require is not a function" in...
In my BE-MODULE always this javascript error is thrown by the core in the oldschool-iframe:
*Uncaught TypeError: req...

Also available in: Atom