Bug #1727

Unable to install FLOW3/TYPO3v5 (Uncaught FLOW3 Exception)

Added by Peter Beernink about 13 years ago. Updated about 11 years ago.

Status:
Resolved
Priority:
Should have
Category:
Configuration
Target version:
-
Start date:
2008-10-16
Due date:
% Done:

100%

Estimated time:
PHP Version:
Has patch:
Complexity:

Description

After checking out FLOW3 (r1360) or TYPO3v5 (r838) from the SVN repository, I get an uncaught FLOW3 Exception (The controller component "f3::flow3::controller::defaultcontroller" does not exist.) when I run the install.sh

I've also tried to access the installation without running the installer but than I get a F3::TYPO3CR::StorageException.

I'm running these tests on a debian 4.0 machine, with php5.3a1 compiled on it.
I've attached my install.conf and the output of my install.sh session.

If you need any additional information, I'm happy to provide it.


Files

install.conf (783 Bytes) install.conf Peter Beernink, 2008-10-16 08:58
output_install.txt (6.55 KB) output_install.txt Peter Beernink, 2008-10-16 08:58

Also available in: Atom PDF