Task #26569

Conference banners for websites

Added by Karsten Dambekalns over 10 years ago. Updated about 10 years ago.

Status:
Resolved
Priority:
Should have
Target version:
Start date:
2011-05-03
Due date:
% Done:

100%

Estimated time:

Description


Files

T3CON11-FRA.png (46.6 KB) T3CON11-FRA.png Sven Lubenau, 2011-05-05 13:44
88x31-T3CON11.png (2.1 KB) 88x31-T3CON11.png Sven Lubenau, 2011-05-05 21:50
80x15-T3CON11.png (910 Bytes) 80x15-T3CON11.png Sven Lubenau, 2011-05-05 21:50
468x60-T3CON11.png (6.2 KB) 468x60-T3CON11.png Sven Lubenau, 2011-05-05 21:50
125x125-T3CON11-A.png (6.78 KB) 125x125-T3CON11-A.png Sven Lubenau, 2011-05-05 21:50
125x125-T3CON11-B.png (4.65 KB) 125x125-T3CON11-B.png Sven Lubenau, 2011-05-05 21:50
120x90-T3CON11.png (3.73 KB) 120x90-T3CON11.png Sven Lubenau, 2011-05-05 21:50
120x60-T3CON11.png (2.99 KB) 120x60-T3CON11.png Sven Lubenau, 2011-05-05 21:50

Related issues

Has duplicate Design Team - Task #29450: Create banners for coming TYPO3 conferenceClosedBen van 't Ende2011-09-022011-09-05

Actions
#1

Updated by Sven Lubenau over 10 years ago

  • File T3CON11-SF.png added

I created several designs for the banners. Lets watch over it and comment.
Greets Sven

#2

Updated by Karsten Dambekalns over 10 years ago

  • Status changed from New to Needs Feedback
I like them, but
  • the orange seems very different (somehow "dull") from the color used on the website
  • the text looks rather "unclean" around the edges
  • we need them for the T3CON11 in Hanau later this year! :)
#3

Updated by Sven Lubenau over 10 years ago

The logos are also misaligned. just seen, unclean. It is still a fast draft.
Ah okay. for Hanau. I have misunderstood.
Will it change it, color as well!

#4

Updated by Sven Lubenau over 10 years ago

Now i tried
  • to anti-alias the Fonttext a bit
  • and make the edges sharper
  • use the right logo
  • and take the new orange color.

How can i delete the first Image i posted?

#5

Updated by Karsten Dambekalns over 10 years ago

  • File deleted (T3CON11-SF.png)
#6

Updated by Karsten Dambekalns over 10 years ago

I like them. We'd need the separated, of course :)

#7

Updated by Artem Matevosyan over 10 years ago

Hi guys,

You've done a really nice job with the banners! I'd like to notice that black text on orange background is not used on typo3.org and on T3CON website. We had already a discussion, that we need a CI Guide for such things, but we need to take care of the Relaunch first anyway. I'd consider an option to make the "header" and "subheader" division by changing the opacity of the subheader.

Say, main message is white and opaque (no transparency), and the secondary one is white and e.g. 60-70% opaque (30-40% transparent).

Also the orange color is a bit different from the color is used on the ty3.org website. It will look a bit disturbing if we place that banner under menu. The color from the preview.typo3.org main menu as background for the banners should work nicely.

And there was a large discussion about the logo for the T3CON11. Was decided to use TYPO3 Subbrand System:
http://typo3.org/teams/design/style-guide/the-subbrand-system/

T3CON - Share Bold
11 - Share Regular
Subbrand - place of the conference (in our case Frankfurt)

Maybe that will free up some space to write the full date, like "October 6-8" or smth.

#8

Updated by Sven Lubenau over 10 years ago

@Artem Matevosyan

yes. that are good points.
i will modify these things soon.

#10

Updated by Karsten Dambekalns over 10 years ago

Artem, could you have another look? It would be cool to have the banners online with the CfP this Friday...

#11

Updated by Karsten Dambekalns over 10 years ago

  • Target version changed from Call for Papers to Early Bird Tickets
#12

Updated by Artem Matevosyan over 10 years ago

Great work, nice images!

#13

Updated by Ben van 't Ende over 10 years ago

We do need these banners in 180 x 120 as well as that is the common format for typo3.org

#14

Updated by Karsten Dambekalns over 10 years ago

  • Status changed from Needs Feedback to Accepted
  • Assignee set to Karsten Dambekalns
#15

Updated by Mr. Hudson over 10 years ago

Patch set 1 of change I569e0fd2791080d24116cee2b85a00730f2890f4 has been pushed to the review server.
It is available at http://review.typo3.org/4297

#16

Updated by Karsten Dambekalns over 10 years ago

  • Status changed from Accepted to Needs Feedback

Ok, I created a page for the banners, see http://integration.t3con11-frankfurt.typo3.robertlemke.net/contribute/banners.html - any objections?

Who creates the banners Ben likes to have?

#17

Updated by Ben van 't Ende about 10 years ago

We created banners in the CI of the conference now. I sent them to Karsten to be placed on http://t3con11-frankfurt.typo3.org/contribute/banners.html. This is a duplicate of http://forge.typo3.org/issues/29450 and can be closed when placed.

#18

Updated by Karsten Dambekalns about 10 years ago

  • Status changed from Needs Feedback to Accepted
#19

Updated by Mr. Hudson about 10 years ago

Patch set 1 of change I06c782e878a657680fab1facb249fd4828b725c2 has been pushed to the review server.
It is available at http://review.typo3.org/4817

#20

Updated by Karsten Dambekalns about 10 years ago

  • Status changed from Accepted to Resolved
  • % Done changed from 0 to 100

New banners are live.

Also available in: Atom PDF