Bug #3075

TranslateViewHelper: TypoScript override does not work

Added by Niels Pardon about 13 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Must have
Assignee:
Category:
-
Target version:
-
Start date:
2009-04-11
Due date:
% Done:

0%

Estimated time:
Has patch:

Description

The problem is that the configuration manager that is requested in the TranslateViewHelper has an empty array in $this->settings. So somehow the Singleton stuff is not working correctly as the confuiguration manager created in the dispatcher has the right configuration in $this->settings.

I couldn't find out the cause of the problem. Any help is appreciated.

#1

Updated by Jochen Rau about 13 years ago

  • Status changed from New to Accepted
  • Assignee set to Jochen Rau
#2

Updated by Jochen Rau about 13 years ago

  • Status changed from Accepted to Resolved
#3

Updated by Niels Pardon about 13 years ago

Thanks, Jochen! It would have taken me years to figure out where that issue comes from. Sometimes fixes are so easy.

#4

Updated by Bastian Waidelich over 12 years ago

  • Project changed from 534 to TYPO3.Fluid
  • Category deleted (432)

Also available in: Atom PDF