Task #3322

Use mocked objects instead of real ones in the RouteTest

Added by Robert Lemke over 12 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
MVC
Start date:
2009-05-15
Due date:
% Done:

0%

Estimated time:
Sprint:
PHP Version:
Has patch:
Complexity:

Description

The testcase for F3\FLOW3\MVC\Web\Routing\Route currently uses the real Object Manager and Object Factory for testing. Should be converted to mocks.


Related issues

Is duplicate of TYPO3.Flow - Task #2556: Use only mock objects instead of the real object manager / factory in Routing testsResolvedBastian Waidelich2009-02-04

Actions
#1

Updated by Robert Lemke over 12 years ago

  • Priority changed from Must have to Should have
  • Target version changed from 283 to 1.0 alpha 2
#2

Updated by Robert Lemke over 12 years ago

  • Status changed from New to Closed

Duplicate

Also available in: Atom PDF