Bug #35168

Suggestion #35156: When will GIT source be online so I can look at some code?

Set up GIT for the project

Added by Anonymous about 10 years ago. Updated about 10 years ago.

Status:
Rejected
Priority:
Must have
Assignee:
-
Category:
Hosting
Start date:
2012-03-23
Due date:
% Done:

100%

Estimated time:
1.00 h
Spent time:
#1

Updated by Anonymous about 10 years ago

  • Category set to Hosting
  • Assignee set to Anonymous
  • % Done changed from 0 to 100
  • Estimated time set to 1.00 h
#2

Updated by Anonymous about 10 years ago

  • Status changed from New to Resolved
#3

Updated by Jonas Felix about 10 years ago

please add it to the repository module an forge.typo3.org -> or did you use the cab repo server?

#4

Updated by Anonymous about 10 years ago

  • Status changed from Resolved to On Hold

We don't know yet to which repository we'll add it, the problem is that there is no option to add a git repository to a project but I set up a support request to the community about this.

#5

Updated by Anonymous about 10 years ago

http://forge.typo3.org/issues/32981

--> Das GIT Repo geht im Moment für Community Projekte noch nicht, deshalb würde ich es begrüssen, wenn wir für das Projekt ein Repo bei der cab services ag zur Verfügung gestellt bekämen (respektive ich richte es dann bei der cab ein).

#6

Updated by Jonas Felix about 10 years ago

Tizian Schmidlin wrote:

http://forge.typo3.org/issues/32981

--> Das GIT Repo geht im Moment für Community Projekte noch nicht, deshalb würde ich es begrüssen, wenn wir für das Projekt ein Repo bei der cab services ag zur Verfügung gestellt bekämen (respektive ich richte es dann bei der cab ein).

So please use SVN!

We sponsor the "public" community Phoenix/Flow3 Server, that's ok.

!!! BUT THERE IS NO WAY, THAT PUBLIC SOURCE CODE GOES INTO OUR COMPANY-REPO !!!

If you use our GIT server we have no chance to give any access to external developers.
Of course we have gitolite-admin, but we must not give any access to external develoeprs to any repo because of theoretical security.

#7

Updated by Tizian Schmidlin about 10 years ago

  • Status changed from On Hold to Rejected

We'll work with SVN since the forge Admins do not want to set up a git for us.

Also available in: Atom PDF