Bug #3633

Local packages path is guessed wrong

Added by Christopher Hlubek over 12 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Must have
Category:
Package
Target version:
-
Start date:
2009-06-09
Due date:
% Done:

0%

Estimated time:
PHP Version:
Has patch:
Complexity:

Description

A wrong path for local packages ("Packages/Local") will be used by the package manager if the Global diretcory is linked to another FLOW3 installation.

This means, that new packages will not be created in the local "Packages/Local" directory, but in the global install. And - worse - packages will not be found in the local directory.

We should change the guessing algorithm, so that it doesn't rely on the location of the FLOW3 package for the Local package directory.

#1

Updated by Christopher Hlubek over 12 years ago

  • Status changed from New to Closed
  • Target version deleted (1.0 alpha 2)

I could not reproduce the issue again and the code seems actually to be right. So I'll close this for now as everything works.

Also available in: Atom PDF