Bug #3734

Tests are no longer run in random order

Added by Karsten Dambekalns over 12 years ago. Updated about 11 years ago.

Status:
Resolved
Priority:
Must have
Target version:
-
Start date:
2009-06-23
Due date:
% Done:

100%

Estimated time:

Description

Issue #6 was fixed with r114, now the tests are run in alphabetical order again...


Related issues

Related to TYPO3.Flow - Bug #3735: randomizeArrayOrder() does not randomize...ResolvedKarsten Dambekalns2009-06-23

Actions
#1

Updated by Karsten Dambekalns over 12 years ago

Caused by the use of randomizeArrayOrder(), see #3735

#2

Updated by Karsten Dambekalns over 12 years ago

  • Status changed from Accepted to Resolved
  • % Done changed from 0 to 100

Applied in changeset r2639.

Also available in: Atom PDF