Bug #3823

FileMonitor does not fix "windows" paths

Added by Bastian Waidelich over 12 years ago. Updated about 11 years ago.

Status:
Resolved
Priority:
Must have
Assignee:
Category:
Monitor
Start date:
2009-07-02
Due date:
% Done:

100%

Estimated time:
PHP Version:
Has patch:
Complexity:

Description

Several FileMonitorTests fail on Windows due to backslashes in pathes.
Attached patch fixes the issue for me.


Files

FileMonitor_Paths.patch (6.57 KB) FileMonitor_Paths.patch Bastian Waidelich, 2009-07-02 19:00

Related issues

Is duplicate of TYPO3.Flow - Bug #3815: F3\FLOW3\Monitor\FileMonitorTest fails on Windows with alpha2Closed2009-07-01

Actions
#1

Updated by Robert Lemke over 12 years ago

  • Priority changed from Should have to Must have
  • Target version set to 283
#2

Updated by Robert Lemke over 12 years ago

  • Status changed from Needs Feedback to Closed
#3

Updated by Robert Lemke over 12 years ago

  • Status changed from Closed to Needs Feedback
  • Target version changed from 283 to 1.0 alpha 3
#4

Updated by Robert Lemke over 12 years ago

  • Assignee set to Robert Lemke
#5

Updated by Robert Lemke about 12 years ago

  • Status changed from Needs Feedback to Resolved
  • % Done changed from 0 to 100

Applied in changeset r2889.

Also available in: Atom PDF