Task #41410

Remove SwiftMailer sources and require upstream package

Added by Karsten Dambekalns almost 7 years ago. Updated over 5 years ago.

Status:
Under Review
Priority:
Should have
Start date:
2012-09-27
Due date:
% Done:

0%


Description

The package should require swiftmailer/swiftmailer (see http://packagist.org/packages/swiftmailer/swiftmailer) and drop that from the resources.


Related issues

Related to TYPO3.TcPdf - Task #41409: Remove TdPdf sources and require upstream package Resolved 2012-09-27

History

#1 Updated by Karsten Dambekalns almost 7 years ago

An example for such a conversion is the change https://review.typo3.org/14988

#2 Updated by Karsten Dambekalns over 6 years ago

  • Status changed from Accepted to Under Review

Also available in: Atom PDF